updating backend
Incident Report for Dripstat
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 16, 2019 - 03:35 UTC
Monitoring
update is complete. monitoring a few minutes for stability
Posted 6 months ago. Apr 16, 2019 - 03:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Apr 16, 2019 - 03:14 UTC
Investigating
some incorrect alerts might be fired.
some metrics might be temporarily unavailable
Posted 6 months ago. Apr 16, 2019 - 03:11 UTC
This incident affected: Dashboard UI and Alerting.