backend update causing issues
Incident Report for Dripstat
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 20, 2019 - 06:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 20, 2019 - 06:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Apr 20, 2019 - 06:28 UTC
This incident affected: Dashboard UI and Data Collection.