Backend update
Incident Report for Dripstat
Resolved
upgrade is successfully completed
Posted 7 days ago. Apr 14, 2019 - 00:12 UTC
Investigating
metrics will temporarily be available while we update our backend
Posted 7 days ago. Apr 13, 2019 - 23:46 UTC
This incident affected: Dashboard UI and Alerting.